The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Focusrite Scarlett solo (2nd Gen) No sound Audio Interfaces
Old 1 week ago
  #1
Here for the gear
 

Focusrite Scarlett solo (2nd Gen) No sound

So I got this piece of gear about 2 weeks ago and have not been able to get sound out of the Focusrite USB audio drivers. I've used both Ableton and Reaper as my DAW's and both get a signal out of the device just no sound. I use Windows 10 for reference.

Things I have done already:

-Uninstalled and reinstalled the Focusrite drivers and their updates...twice
-Made Focusrite USB the default device for Playback and Recording.
-Put the USB cable of the device in every USB jack on the computer.
-Made sure my audio is on
-Restarted the computer after the updates for the drivers were done
-Adjusted the gain knobs to make sure there is a signal (these do light up and respond)
-Tried the direct monitor switch
-Used Youtube to get any sound at all using Focusrite USB, again nothing.

I can get a sound from the guitar recordings when I switch my drivers to the Realtek High definition audio and MME/DirectX input/outputs in Ableton and Reaper. However, the sound is very high latency and generally very bad, but this atleast tell me the device works to a degree and it's probably software/driver related.

Any input is highly appreciated!
Old 1 week ago
  #2
Lives for gear
 
The dman's Avatar
 

Did you configure the Focusrite Control software?
Old 1 week ago
  #3
Here for the gear
 

Quote:
Originally Posted by The dman View Post
Did you configure the Focusrite Control software?
If you mean this https ://focusrite.com/ focusrite-control (without the spaces) each link just redirects me to the getting started pages. The only actual software I found for the Scarlett solo besides the bundled software is the Windows: Focusrite USB ASIO 4.36.5 driver, of which I already installed a few times.
Old 1 week ago
  #4
I have a version 1, but if they are similar, You need to install and use Scarlett-Mixcontrol if you haven't already.
Old 1 week ago
  #5
Here for the gear
 

Quote:
Originally Posted by xmission View Post
I have a version 1, but if they are similar, You need to install and use Scarlett-Mixcontrol if you haven't already.
https ://support.focusrite.com/hc/en-gb/articles/207547145- Can-I-use-Scarlett-MixControl-or-Focusrite-Control-with-the-Scarlett-2i2-and-2i4-

(take away the spaces)
Says here Scarlett MixControl isn't compatible with the Scarlett Solo, at least the latest one.
Old 1 week ago
  #6
Here for the gear
 

Update:

Made a recording of some guitar with the settings to Focusrite USB audio for input and output. When I finished the recording (there was no sound from the computer during the recording) I changed the driver settings back to MME/DirectX and realtek then played back the recording. Thankfully, there was sound from the recording with little latency!


Can this be deduced to a driver problem?
Old 1 week ago
  #7
Lives for gear
 
MarkF48's Avatar
- In Reaper are you setting up inputs and outputs in 'Preferences'? The image below is my Tascam US1800 selected in Reaper. The Focusrite should be similar. Ableton should have similar settings for input/output.
- "there was no sound from the computer during the recording" - Where is the sound expected to come from... monitors/speakers or headphones plugged into the Scarlett SOLO or from speakers/headphones plugged into the computer?
- Does the audio waveform show in the recorded track during and after you've recorded the guitar or other source?
Attached Thumbnails
Focusrite Scarlett solo (2nd Gen) No sound-reaper-asio.jpg  
Old 1 day ago
  #8
Here for the gear
 

Quote:
Originally Posted by MarkF48 View Post
- In Reaper are you setting up inputs and outputs in 'Preferences'? The image below is my Tascam US1800 selected in Reaper. The Focusrite should be similar. Ableton should have similar settings for input/output.
- "there was no sound from the computer during the recording" - Where is the sound expected to come from... monitors/speakers or headphones plugged into the Scarlett SOLO or from speakers/headphones plugged into the computer?
- Does the audio waveform show in the recorded track during and after you've recorded the guitar or other source?
Well, I plugged in headphones finally (one thing I didn't do) and it works now...

Thanks for the help!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
conorhayes13 / Music Computers
7
Danomano / Newbie audio engineering + production question zone
0

Forum Jump
Forum Jump