The No.1 Website for Pro Audio
Arturia Minibrute: Release/Sustain doesn't work?
Old 17th March 2019
  #1
Gear Maniac
Arturia Minibrute: Release/Sustain doesn't work?

Hi!

I just got an Arturia Minibrute in a trade and I really love it more than I expected. However, I notice something a bit strange with the EG envelope.

When I change the Release or Sustain, nothing happens. However, when pushing around the Decay, I notice that after like 1/5 I hear a lot of release added. I can manage to make the sound really plucky, but it seems to overreact on the Decay while, no matter what I try, Sustain and Release dont work. I already have the envelope on 'fast' when trying this and 'KBD' on the back. Anyone knows what it going on? thanks!
Old 22nd March 2019
  #2
Gear Maniac
BUMP
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump