The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Klark Teknik 76-KT & EQP-KT Audio Interfaces
Old 6 days ago
  #1
Klark Teknik 76-KT & EQP-KT issues

I just got these tonight and wanted to try them out on a mono vocal and mono bass track. Warning: I'm running Studio One 3 on Windows 64...using "Pipeline". I wanted to route the mono vocal out of Studio One and process it with the Klark Teknik hardware units and then send it back into Studio One.

I really don't know where to begin...I'll try to keep things simple and clear.

So all I have as an interface is the Focusrite Scarlett 2i4. Connections went like this:

Scarlett output 1-> input 76-KT -> output 76-KT -> input Scarlett 1 (now for starters I'm not even sure if this creates some kind of weird internal feedback loop or something because I'm coming out of the Scarlett and back into itself...but anyway...)

In Studio One I imported the vocal track and inserted a mono instance of Pipeline. In the Pipeline fields I set the send as Scarlett output 1...the Return was from the output of the 76-KT.

The first thing I noticed right away was that when I turned up the gain to hear the signal, the mono track was now coning only from the left headphone can, whereas without the 76 or Pipeline set up the mono vocal track was equal weight left and right.

The Scarlett's riddled with buttons of all kinds...Monitor, Stereo/ Mono, input/ playback...more buttons than you could poke a stick at. I thought the Scarlett might be making the signal go left can only...but nothing I did centred the signal.

The 76-KT manual says to set input and output to the 12 position for starters and to set the meter to +4. It says to increase the signal until you get consistent 0 on the meters. Now I tried a few things here...cranking the input and output on the 76-KT allowed me to get close to the 0...but the signal was screeching and distorting and feeding back like a maniac. Turning the signal down by the same way got a normal signal but the meters just sat and hovered around -20.

I also tried to increase the signal of the vocal in Studio One...didn't work either.

Additionally, I tried to set the 76-KT meter for GR, gain reduction...the meter went smoothly to 0 but sat there and didn't budge. I didn't get a sense I was hearing any compression or gain reduction, despite using all ratio settings up to 20:1.

I should stop here and see if anyone can suggest anything so far.

I'm kind of thinking that this Scarlett is not really designed for this setup...but I really have no idea. Maybe it can do this kind of thing no worries.

Also...I've never got the feeling that this Pipeline utility/ plugin in Studio One is that friendly. I'm sure it works fine...but then again I dunno. Surely there's a way to route a signal in a DAW without Pipeline. Maybe that's what an external mixer does. Again...my audio knowledge is shaky at best.

One more thing...when I cranked the signal on the KT...I could hear some of that left headphone can coming through the right can...but it sounded kind of metallic or something.

I'm a long way from home here and won't be with my main system for another 6 months so I'm kind of desperate to test these Klark Teknik units and make sure they are operating properly before the return time expires or something.

Sorry for the long post. I'm not sure what's going on.

Any help is appreciated very much.

Thanks

Last edited by hello people; 6 days ago at 03:47 PM.. Reason: Make thread title more specific
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
t-bone / So much gear, so little time
1258
EisaMo / So much gear, so little time
8
hardwarepimp / Low End Theory
7
drainyoo / So much gear, so little time
20

Forum Jump
Forum Jump