The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
No sound out of Strymon El Capistan
Old 14th November 2018
  #1
Gear Maniac
No sound out of Strymon El Capistan

Hi guys!

I have my Strymon el Capistan which is giving me a bit of a headache. I want to use it as an effect on my synths and how I do it now is: send Synthsound from output of my audio interface to El Capistan > output from El Capistan in my interface again. This has been working for my all the time, but for some reason I only hear the desired effect when I spin the ''Mix'' knob. This means it should work, but for some reason I cant explain the fact that I only hear it when I twist the Mix knob on my El Capistan. Has anybody experienced similar issues or has a solution for this? tnx!
Old 14th November 2018
  #2
try opening it up and seeing if a pin connector has come loose inside, I had this happen on my strymon ola and after popping it back in, it worked perfectly again.
Old 14th November 2018
  #3
Lives for gear
 

Quote:
Originally Posted by neoking View Post
Hi guys!

I have my Strymon el Capistan which is giving me a bit of a headache. I want to use it as an effect on my synths and how I do it now is: send Synthsound from output of my audio interface to El Capistan > output from El Capistan in my interface again. This has been working for my all the time, but for some reason I only hear the desired effect when I spin the ''Mix'' knob. This means it should work, but for some reason I cant explain the fact that I only hear it when I twist the Mix knob on my El Capistan. Has anybody experienced similar issues or has a solution for this? tnx!
So, you're saying the dry signal does not come through but the wet signal does? If that's the case, I suppose it's possible the dry signal is completely inverted coming out of the el capistan and is cancelling out with the source signal you're monitoring (though you would likely hear a little bit of something and the wet signal would be strange sounding if that's the case).

What happens if you only monitor the input back from the el capistan and not the output signal?
Old 14th November 2018
  #4
Gear Maniac
Ok, turns out I had a stereocable connected to both the input (which is mono) and the expressionpedal and figured thats not really the way it should be set up... My bads guys! Thanks for helping out though!
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump