The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Soundcard (octacapture) MIDI Freeze issue
Old 15th September 2018
  #1
Gear Head
 

Soundcard (octacapture) MIDI Freeze issue

Hi All

My Roland Octacapture UA-1010 has been behaving quite strangely as of recent. I make electronic music and use Ableton Live 10 to sequence a variety of synths and samplers and use up to 10 MIDI channels simultaneously that go through the Octapture to an MPC and then to synths. However recently the soundcard seems to crash at least twice per session:

Out of the blue, it seems that every midi note running through it just repeats non stop and everything jams and goes crazy. To fix it I have to restart the soundcard and ableton live.

I have already tried reinstalling the Octa drivers but no luck. Is there anything on the OS level I could do to troubleshoot the problem?

Has anyone experienced anything similar (with this soundcard or another one)?

I am running MacOS High Sierra 10.13.4.

Many thanks
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump