The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
JBL M Patch 2 only playing audio out left side, need fix. Monitor Controllers
Old 2 weeks ago
  #1
Here for the gear
 

Thread Starter
JBL M Patch 2 only playing audio out left side, need fix.

So spontaneously my M-Patch 2 stopped playing audio out the right side. First I thought it was an issue with my Lynx Aurora 8 and/or the AES16e card. However, upon further diagnoses I found that the culprit was the M-Patch 2. I tried using different outputs and all seem to only play audio out the left side.

https://images-na.ssl-images-amazon....L._SL1342_.jpg

I've tested all the outputs on the rear of the unit I haven't own this unit for that long either. I tried the AUX and XLR outputs. Does anyone know of a quick fix?
Old 2 weeks ago
  #2
Gear Head
 

Hi lexluthor - have a look at the following thread:
M-Patch 2 - Anyone successfully mod this thing?

Check especially the latest posts by DanDan and myself (brainditch).
1. A cleaning or replacement of the switches may be in order.
2. Does playing with the volume knob yield any "scratchy" sounds? If so, then that may be the culprit.
3. If you've tried plugging into different input jacks, I would suspect either the input select switches, or the volume pot first, then work your way to the output stages/switches. I presume, given that you're using an Aurora 8 you're going into the balanced "stereo" inputs - have you tried going in the unbalanced "Aux" ins?
4. Does the headphone out work for both channels? My understanding of the signal flow is that the headphone out is tapped earlier than the final outs.
5. How about the Mono/Stereo switch - does it restore the signal to your final outs?
Old 1 week ago
  #3
Lives for gear
 
monkeyxx's Avatar
These things are disposable. I would recommend ditching it for something better. I was a lot happier when I did.
Old 1 week ago
  #4
Here for the gear
 

Thread Starter
Quote:
Originally Posted by brainditch View Post
Hi lexluthor - have a look at the following thread:
M-Patch 2 - Anyone successfully mod this thing?

Check especially the latest posts by DanDan and myself (brainditch).
1. A cleaning or replacement of the switches may be in order.
2. Does playing with the volume knob yield any "scratchy" sounds? If so, then that may be the culprit.
3. If you've tried plugging into different input jacks, I would suspect either the input select switches, or the volume pot first, then work your way to the output stages/switches. I presume, given that you're using an Aurora 8 you're going into the balanced "stereo" inputs - have you tried going in the unbalanced "Aux" ins?
4. Does the headphone out work for both channels? My understanding of the signal flow is that the headphone out is tapped earlier than the final outs.
5. How about the Mono/Stereo switch - does it restore the signal to your final outs?
1. I haven't tried that.
2. It plays out the left side completely fine no scratchy sound what so ever. It's just the right side doesn't play nothing at all.
3. Yes I tried all outputs including the AUX and all have the same result just left side plays sound.
4. Nope just left.
5. Tried that as well, however the sound only plays in left headphone.
Old 1 week ago
  #5
Here for the gear
 

Thread Starter
Quote:
Originally Posted by monkeyxx View Post
These things are disposable. I would recommend ditching it for something better. I was a lot happier when I did.
What are some Passive Stereo Controllers that fit into a rack? I'm really not trying to spend 1k + for something that will just be allowing me to hear sound without coloring it.
Old 1 week ago
  #6
Lives for gear
 
monkeyxx's Avatar
Quote:
Originally Posted by lexluthor View Post
What are some Passive Stereo Controllers that fit into a rack? I'm really not trying to spend 1k + for something that will just be allowing me to hear sound without coloring it.
Personally I swear by the Drawmer MC 2.1, it's about half of 1K.

You can buy a rack kit for it for an extra $100, apparently.

Maybe one of the Coleman Audio units would work for you, but that would be pushing the budget.
Old 1 week ago
  #7
Here for the gear
 

Thread Starter
Quote:
Originally Posted by monkeyxx View Post
Personally I swear by the Drawmer MC 2.1, it's about half of 1K.

You can buy a rack kit for it for an extra $100, apparently.

Maybe one of the Coleman Audio units would work for you, but that would be pushing the budget.
What about the Dangerous Music SOURCE Digital/Analog Monitoring Device? Fortunately, I tried tinkering with the M-Patch 2 again and oddly now I can get sound out the rear. However, I wasn't able for some odd reason before. Therefore, for the time being I'm just going to use the rear for tracking until I can save up some cash for another unit. Apparently, it seems that the headphone jack is toast. Basically I will be using XLR cables going into a Y Female(2) XLR to Male XLR then to Female XLR to Male TRS so I can use my headphones to track. I know that looks like a lot but that's going to be the quick fix. I'm shocked it's actually giving me sound out the rear when it didn't at first.
Old 1 week ago
  #8
Gear Head
 

@lexluthor - Well, assuming your cables and headphones are in good condition, now I'm curious - what fiddling did you do to get the Right Channel to start playing again? Was it merely exercising the switches, or the pot?
Old 1 week ago
  #9
Here for the gear
 

Thread Starter
Quote:
Originally Posted by brainditch View Post
@lexluthor - Well, assuming your cables and headphones are in good condition, now I'm curious - what fiddling did you do to get the Right Channel to start playing again? Was it merely exercising the switches, or the pot?
So here's where it gets interesting if I use Monitors it plays out both monitors but if I take Female XLR (2) to Male XLR (1) and Female XLR to Male TRS to Female TRS to Female TRS and plug in my headphones both right and left play out the left headphone. I tested the headphones and they work fine on all other devices. However, the sound from the M-Patch 2 is only going to left side only which is very weird. I don't know what the issue is. My Aurora 8 is showing both left and right signals.
Old 1 week ago
  #10
Lives for gear
 
monkeyxx's Avatar
Quote:
Originally Posted by lexluthor View Post
What about the Dangerous Music SOURCE Digital/Analog Monitoring Device? Fortunately, I tried tinkering with the M-Patch 2 again and oddly now I can get sound out the rear. However, I wasn't able for some odd reason before. Therefore, for the time being I'm just going to use the rear for tracking until I can save up some cash for another unit. Apparently, it seems that the headphone jack is toast. Basically I will be using XLR cables going into a Y Female(2) XLR to Male XLR then to Female XLR to Male TRS so I can use my headphones to track. I know that looks like a lot but that's going to be the quick fix. I'm shocked it's actually giving me sound out the rear when it didn't at first.
Sure, yeah, why not the SOURCE I'm sure Dangerous Music is way up there if you can afford one.

The thing with the M-Patch 2 is it will develop wonky issues over time. Sometimes they're treatable, other times they are intermittent. Up until the point when something finally is unrepairable and you have to decomission and deep-6 the unit. The whole thing is like a sinking canoe sprouting new leaks. They are just not built well.
Old 1 week ago
  #11
Here for the gear
 

Thread Starter
Quote:
Originally Posted by monkeyxx View Post
Sure, yeah, why not the SOURCE I'm sure Dangerous Music is way up there if you can afford one.

The thing with the M-Patch 2 is it will develop wonky issues over time. Sometimes they're treatable, other times they are intermittent. Up until the point when something finally is unrepairable and you have to decomission and deep-6 the unit. The whole thing is like a sinking canoe sprouting new leaks. They are just not built well.
Yeah it's weird that Monitors work but soon as I introduce all the cables it only plays out left side.
Old 1 week ago
  #12
Here for the gear
 

Thread Starter
So to add to confusion I took the unit to Guitar Center and one of the employees assisted me in finding out what the issue is. We both discovered that the unit plays all outputs in left headphone. All channels are routed to left channel which is even weirder than I thought.
Old 1 week ago
  #13
Gear Head
 

So, that to me possibly points to a different issue. If you are using "Y" cords that have a TRS anything (male or female) on one end, be aware that some cables are setup as "stereo splitters" rather than a true TRS "Y" cord, where everything is parallel connected - Hot (+), Cold (-) and Ground. In other words, the Tip (T) which might be carrying the Left signal is getting through, but the Ring (R) which MAY be carrying the Right signal, is being shorted to ground, instead of feeding through the M-Patch 2. This might even be happening in the cable connected to the TRS plug in question. This might explain why only the Left was feeding through.
Old 1 week ago
  #14
Gear Head
 

Oh, I think I know what it is. The Female TRS to Female TRS that you've got, is it a single metal barrel adapter (also known as a Cable Extender) which you plug both cables into? If so, you may have gotten a Female TS to Female TS adapter, instead of a Female TRS to TRS adapter.
You often can't tell the difference by looking at them, but rest assured, the RING signal (which may be your Right Headphone) IS being shorted to Ground inside the adapter.
Old 1 week ago
  #15
Here for the gear
 

Thread Starter
Quote:
Originally Posted by brainditch View Post
So, that to me possibly points to a different issue. If you are using "Y" cords that have a TRS anything (male or female) on one end, be aware that some cables are setup as "stereo splitters" rather than a true TRS "Y" cord, where everything is parallel connected - Hot (+), Cold (-) and Ground. In other words, the Tip (T) which might be carrying the Left signal is getting through, but the Ring (R) which MAY be carrying the Right signal, is being shorted to ground, instead of feeding through the M-Patch 2. This might even be happening in the cable connected to the TRS plug in question. This might explain why only the Left was feeding through.
Right but we tried several setups and all resulted in left channel with audio only even with just xlr plugged into one xlr on the unit at a time. However, the unit is busted and that's the verdict. So I may just pick up another M-Patch 2 for temporary use and then save up to get something more reliable in the future.
Old 1 week ago
  #16
Gear Head
 

Cool that you figured it out. Did you just exchange it, or will you have to wait for another to ship?
Old 1 week ago
  #17
Here for the gear
 

Thread Starter
Just bought a brand new MPatch 2 hooked it up and only getting sound out left speaker

So I can on this forum a few days ago with a old MPatch 2 soon as I hook up my new one same sh*t happens. Also, to rule out the issue I took the unit out my my setup completely took it down to Guitar Center and it did the same thing. No way this is a coincidence. I mean just got it from Amazon hooked it up now it only plays out the left side. I'm very furious right now.
Old 1 week ago
  #18
Here for the gear
 

Thread Starter
Old 1 week ago
  #19
Here for the gear
 

Thread Starter
Okay I really feel dumb right now all this time it was the 3.5 mm Male to Female Stereo Adapter I just wasted money for no reason on another MPatch 2. Close thread Mods.
Old 1 week ago
  #20
Lives for gear
 
monkeyxx's Avatar
d'oh! haha
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump