The No.1 Website for Pro Audio
Help with monitoring setup
Old 21st January 2007
  #1
Gear Nut
 
weemies's Avatar
 

Help with monitoring setup

I have a rather simple, and probably very easy to solve, monitoring problem in my home setup. My interface is Echo Layla3G, which has 8 outs. Here's the problem I'm having with the current setup: I'm using Cubase SX3, and whenever I have any kind of software open that is capable of using sound, such as any media player or even a web browser, the outs 1 and 2 disappear from Cubase. This forces me to either close all sound-capable apps before opening cubase (which is a hassle for me and I don't want to have do it), or setting cubase to use outs 3 - 8.

I have no need for more than 2 outs myself. I have a pair of active monitors connected to outs 1 and 2. So what I need is to be able to monitor at least the outs 1, 2, 3 and 4 with my single pair of speakers.

I probably need a small mixer or something. Input-wise a mixer would be useless to me, because I connect all my gear directly to the Layla's 8 inputs. Can you guys recommend me a way to arrange this monitoring setup efficiently, and with as little degradation to sound quality as possible?
Old 22nd January 2007
  #2
Gear Nut
 
weemies's Avatar
 

^Bump^
Old 22nd January 2007
  #3
Gear Guru
 
Ethan Winer's Avatar
 

Quote:
Originally Posted by weemies View Post
I'm using Cubase SX3, and whenever I have any kind of software open that is capable of using sound, such as any media player or even a web browser, the outs 1 and 2 disappear from Cubase.
I saw this the other day, but I don't use Cubase so all I can do is guess.

Some programs, such as Sonar that I use, have an option to share the sound card drivers with other programs. So look for that somewhere among Cubase's audio options.

--Ethan
Old 22nd January 2007
  #4
Lives for gear
 
soundawg's Avatar
 

Something like a PreSonus 'Central Station' would do it, I am very happy with mine... there are many less/more expensive units out there to choose from as well.

Or try this...

If the interface in Cuebase is the same as Nuendo... look at your device setup/vst multitrack... put a 'check' in 'Release ASIO Driver in Background'.

That should do it.

Soundawg
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump