View Single Post
Old 19th January 2014
  #2
On the very bottom left of the 'desktop version' of the site is a drop-down style-chooser menu. Make sure it's set to 'Responsive VCA.' Perhaps close all your browser windows before making the setting just in case another open version of the site is causing it to remember the wrong one?