View Single Post
Old 3rd September 2013
  #126
Here for the gear
 

Some months back I had a problem with a 18i20 and an Aphex 207D that wouldn't sync. I handed it in an d got an Presonus 1818vsl. THen a friend bought an 18i20 and I tested it with my 207D -- and now it worked! I sold my 1818vsl and got an 18i20 and I'm pleased to tell it is working flawlessly. But now I'm having a different problem:

Yesterday I bought an MPatch V2. I plan to use it in a setup consisting of the following components:

Ableton Live 9 Standard DAW
Focusrite Scarlett 18i20 USB audio interface
Genelec 8020a monitors

The user manual for the Mpatch says that I should turn the volume all up on my monitors and set my software and software volume control panel to zero dB and use the mpatch to control my monitor level.

In Scarlett Mix Control, I've tried two solutions:

1. I turned off the hardware control and turned large rotary volume controller in the monitor section to 0 dB. The output channel mixer fader is on 0. The volume buttons on the Genelecs is on all up. When I played some music, I could hear it even if the main volume knob on the MPatch was in the lowest position. When I turned it up to 2, it was really loud volume and not possible to listen to.

2. I then plugged the output 3 and 4 from 18i20 into the MPatch. I shift-clicked Monitor control enable buttons in Scarlett Mix Control so that they turned grey. This will give the full output. The volume buttons on the Genelecs is on all up. When I played some music, I could hear it even if the main volume knob on the MPatch was in the lowest position. When I turned it up to 2, it was really loud volume and not possible to listen to.

Is the unit faulty or am I doing something wrong?