View Single Post
Old 2nd June 2006
  #3
Lives for gear
 
sdelsolray's Avatar
 

Try setting your "I/O Setup" screen to default. That will set the SPDIF channels to channels 17 and 18, where they normally are.