View Single Post
Old 2nd June 2006
  #1
Gear Nut
 

001, PT 6.4, No SPDIF?

At work we just acquired a used 001 from someone for some VO work (we're "upgrading" from our old 882 system in our small room). We also got Pro Tools LE 6.4 out of the deal, and it works alright except for one peculiar thing I haven't seen before.

We're unable to get RCA SPDIF in. We can get it out, but not in. We've checked our I/O setups, and it's correct. So we checked Hardware Setups. I figured we could just set the Ch 1-2 option to SPDIF instead of Analog and it would leap right over...except we don't even have the option. That part of the window isn't there. There's not even a space for it.

So we tried to do it manually, beginning by changing the clock source to the DAT we want to record from (or rather through), but the only options that show up are "Internal" and "Optical".

Thing is, we have our DAT machine plugged in and turned in, and we are running a SPDIF cable (that worked just fine on the 882 system) from the RCA SPDIF of the DAT to the RCA SPDIF on the 001 breakout box, but we have no optical devices connected to either the ADAT optical or the TOSLINK connections on the card.

I'm sure I've left out some details (we already tried throwing away all the Digi Preferences we could find, but no help), and we did set our SPDIF option in Hardware Setups to "Other" (it's a Panasonic DAT machine.) It doesn't work. It's as if PT things we only have an optical SPDIF device connected (which we don't). We're able to function here because we can skip the DAT and go Analog, but because of our workflow and the client's needs we'd rather not.

Also, as I mentioned earlier, we're able to get SPDIF back *out* to the DAT just fine. Has anyone experienced anything like this? Any ideas? Could we just have a band SPDIF in? (Note: already checked all the other usual culprits, btw...different cables, different DAT machine, etc...problem definitely seems to be with PT Hardware or Software.)

Thanks in advance, anyone who has any ideas!

-Zen