View Single Post
Old 23rd May 2006
  #5
Lives for gear
 

there's a preference in protools that allows for one midi channel to always be on, even when nothings in record...that might be the problem.-----that would explain why your getting midi even without the session open---go to protools preferences and go under midi, and see if there's a channel set to always recieve---i forget what the actual words are, but i'm pretty sure its preferences, midi page, and then just look around for the option that lets midi always go thru.... oh just read your second post---make sure "midi thru" is checked in the midi menu...