View Single Post
Old 16th November 2009
  #1
Here for the gear
 

Unhappy PT error: Pro Tools with TDM requires the TDM mixer plugin in the plugins folder

Hi

I wonder if anyone can offer any help or advice. When trying to load Pro Tools the following error message comes up:

"Pro Tools with TDM requires the TDM mixer plugin in the plugins folder"

I've tried searching the forums here and the digidesign forums but had no luck in finding any information that could help us out.

Many thanks

Mark