View Single Post
Old 1st July 2005
Lives for gear
Faderjockey's Avatar

SCSI Hard drive HELP!!!!!!!

I need some help. I did a session the other day on one of my scsi drives. It's in a hotswap caddy. Glyph trip rack. I just tested this drive out and seemed cool. Well I did a session on it all day. Then did a quick mix on it.

2 days later i go back to it. Clients not there thank god. But my Atto software sees a drive but it's calling it a name I had on another drive that is not even in the Glyph rack at that time. When I tell it to mount this drive it's saying -60 error can't mount.

So then I tried the old trick of trun everything off. Power up my Glyph let the hard drive spin up then fire up my Mac. That has worked in the past when I had trouble. I then would get the files i need and can the drive. This time the mac says can't read drive(eject or initalize).

Is there anything else I can do or try before I.......Have to make that call to them. I was waiting on them to bring some disc by the studio to backup. They forgot them and haven't called. i was stalling to fix this before i call them.

Let me know if you can help thanks.