thread: EMU Audity 2000
View Single Post
Old 5th April 2008
Here for the gear

EMU Audity 2000

Hi I'm new here so not sure if this is the right place to post this...

I have an EMU AUDITY 2000 that isn't well, it is on OS 2.01 and when you switch it on it says "Searching for OS...".

I have found that if I press and hold down CLOCK & SAVE/COPY when I switch it on that it will boot normally, however I would like to be able to fix it. Does anyone out there know how to do this?

Having changed the internal battery and tried to reinstall the OS using the OS9 EMU OS Loader and still not got around this issue.

I run an 8 Core Mac Pro and so booting into OS9 is a no go for me these days. I wondered if its fubar or if it can be risen from the synth dead? I would semd it to the Synth Service Centre but the cost of repair outweighs the cost of the unit itself. I'm pretty handy with a soldering iron and OS systems. I'm just not sure where to start and EMU don't know how to help these days as they are all about selling PC sound cards.