View Single Post
Old 13th February 2008
  #24
Gear Maniac
 
LordRadio's Avatar
 

Quote:
Originally Posted by aaeronn View Post
ok - I was the one that originally started this thread so I thought I would pop back in with an update. I decided to get the ebtech LLS8 (1U 8 channel unit) from sweetwater - for 250$. I needed all 8 channels so it seemed like the best bang for the buck. Currently I'm using MOTU interfaces (HD192, 24IO and a 2408mk3), but will be going Apogee in the future. I figured since the MOTUs are switchable between -10 and +4 (except the 192 which is fixed at +4) that I would get everything running at +4 now so I could just swap out the interfaces and a few cables and be back up and running quickly.

What I am hearing is not what I expected. Now, I'm fully willing to admit I have done something stupid, but I figured this would be a no brainer. After I wired everything up and switched the appropriate interface inputs to +4, the meters for those inputs are only reading -24 when I have my synths at full volume. When I was running at -10 and the keys were plugged in without the LLS, I could reach between -6 and 0 on the meters (or very close). I need to double check my wiring of course (I just put it in tonight) but I was expecting to see a much stronger signal. Anyway, I'll post another update as soon as I've spent some more time looking things over.

Don't take this a knock against ebtech - I've used their hum eliminators before and they certainly did the trick - not to mention others in this thread have had success with the line level shifters. I'm simply relaying what I'm seeing.
I had the exact same problem in my studio. I have DJ's bringing turntables in and needed a way to get the -10 rca output up to a balanced +4 and into the console patchbay. I purchased the 2 channel ebtech device fully expecting to plug and go (i assumed it had step up transformers inside) and, I don't know why, but it only bumped up the level minimally, nowhere close to where it should have been unfortunately. Tried wiring it every which way and contacted ebtech to get a spec sheet or some more precise info on whats happening inside but to no avail. I mean there is realy only one way to wire it.

I took them back. I went back to using two Avalon DI's.
just my 2cents