View Single Post
Old 24th September 2007
  #12
Gear Addict
 
magibatalla's Avatar
 

I was told in Cubase.net that it's something about the 2.4 VST protocol. We must wait for Cubase 4.1 or for the 3rd party plugin developers to update their products to the 2.4 VST (Steinberg hasn't made that protocol public yet, though, so...). It bothers me, but I can live with it.