View Single Post
Old 4th August 2020 | Show parent
Lives for gear

Originally Posted by CWL View Post
After disabling my AMD GPU altogether, on plugging in, all I got was clicks and pops.

More research...

Found a list of issues:
Error deep in Windows settings governing how and when updates are performed. It was basically fooling itself into thinking that v1909 was the latest version and telling me that I was up to date. Resolved that and updated to v2004.

Uninstalled AMD’s management software

Reset the PC

Installed latest version of AMD management software which is the only way to install the latest driver

Optimized OS for audio, reinstalled DAW and plugins, disabled Opengl in Amp Room

Plugged in - still massive clicking and popping - CPU only pushing 7% - still a graphics issue.

Examined integrated Intel graphics processor and puzzled by driver dated 2016 - tried an update from Device Manager and Windows reported that was the latest driver. No way.

Tried to download and install latest driver (dated July 2020) from Intel directly - Windows blocked the install, error message that Lenovo has an OEM driver installed preventing any updates. WTF?????

Found a workaround, got the latest driver installed.

Booted DAW and loaded Amp Room vst2 in non-Opengl - success.

It seems the problem was the integrated graphics driver, not necessarily the AMD. Performance still feels rickety - lots of spikes in my Time Load indicator in Cantabile - but it is functioning and reasonably stable enough for now.

This was a multi headed dragon, and I don't think Softube is blameless because none of my other plugins had this problem. Amp Room is just a hog, and there may not be any better explanation.
Glad I’m on a Mac after reading this tale of