View Single Post
Old 4 weeks ago
  #4
Here for the gear
 

I tried with my midi keyboard and seems to be related to the AUs instead of midi itself. When I load up a midi track with the Komplete Kontrol AU, it will switch to the dGPU in case dynamic switching is enabled, but if I load up Diva for example then it doesn't trigger the switch. I might test more later but even if you don't use midi, I guess some AU audio effects might force the dGPU to be used.

Which command are you using to disable the dGPU? I tried "gpuswitch 0" but it doesn't seem to give me the same results as changing it in gfx or gswitch fans kicked in pretty quickly using the command, doesn't seem to work for ableton either.
I'm guessing apple changed something on Logic recently, on the gswitch app with integrated graphics forced, Logic only shows up and "hungry" instead of "dependency".