View Single Post
Old 21st June 2020
  #1
Here for the gear
 

System requirements on Apple OS

Hi guys,
is there a technical reason why almost all developers now want you to have the latest update (ok, but almost)? I mean you still can have reaper run on Windows XP and OSX 10.5.
Why not Cubase and all the other suspects?
Not bashing anyone, just curios for the technical reasons.

Thanks, yo!