View Single Post
Old 24th May 2020
  #154
Lives for gear
 
PeteJames's Avatar
 

I'm thinking of buying one over an RME UFX+ because it's about 1/4 of the price, still has ridiculously low latency with thunderbolt 3 and the pre-amps are very good on the Quantum (and I think they are probably the same XMAX on the 2626 judging by the tech specs). I don't really use pre-amps much anyway as I'm mostly a synth and drum machine guy. I'm not sure about longevity of product support or how reliable and solid their drivers are though and how fast they are to update. Any thoughts? How is yours working out for you on windows/mac? Can you run it under heavy load with full projects efficiently at 32 samples? The only difference I can see is that there are some numbers quoted at 96kHz for the Quantum but not on the 2626 for the various inputs. I think i'll be running it on a new 16 inch macbook pro. I can see some issues on their forums though and very little response. Here's one post below comparing RME and Presonus Quantum. Maybe there is a cost to going cheap and cheerful? I do remember RME had their fair share of complains and issues over the T2 chip in apple computers though.

"Here come the 3 scenarios and the related symptoms/problems/issues in both Quantum and Babyface cases.

1. DAW with ASIO and Windows System using Presonus and RME system drivers.

Quantum case 1 : Play a Youtube video... everything is fine.
Start a DAW (i.e. Reaper) using ASIO.
Two things can happen. In some cases Youtube sound continues and DAW doesn't play.
Changing Presonus buffer from the used value to a new one than back to the old one (i.e. from 64 to 128 and back to 64. In other cases Youtube audio vanishes an the DAW doesn't play as before. The changing buffer cure sometimes work at first try...sometimes it needs more tries.

Babyface case 1 : doin' the same as the Quantum case 1....everything works fine.

2. DAW with ASIO and another app using ASIO (i.e. VCV Rack or Ableton Live or Max etc.)

Quantum case 2 : As soon as the second app using ASIO sounds get glitchy and then stops.
Cure is tu shut down one of the apps, then doing the "changing buffer" cure then in some tries everything works again..but with an app only at a time.

Babyface case 2 : everything works just fine

3. DAW with ASIO and Windows audio routed to Presonus or RME via Voicemeeter Potato

Quantum case 3 : the same as Quantum case 1

Babyface case 3 : everything works just fine

4. DAW with ASIO and Windows audio routed to Presonus or RME via ASIO LInk PRO

Quantum case 4 : the same as Quantum case 1

Babyface case 4 : everything works just fine

*** Conclusion ***

Presonus Quantum multiclient operation on Windows 10 is basically not working.
Please Presonus...solve it!!!!!!!!!!!!!!"

Last edited by PeteJames; 24th May 2020 at 10:20 AM..