View Single Post
Old 22nd May 2020
  #2
Gear Maniac
 
PTbreaker's Avatar
 

Quote:
Originally Posted by BossWes View Post
Hello All!

I hope I can figure out my issue as I have been struggling with my mic output for some time.

I have a Behringer UMC22 audio interface with a Shure SM58 mic for podcasting and gaming (The Living Force if anyone is interested in Star Wars EU). My mic volume is low and the people listening have a hard time hearing unless I am practically eating the microphone. My gain is all the way up and through nights of research concluded that the UMC22 does not have enough gain to all the Shure SM58 to work like it should.

SO, I purchased a Fethead (the original, not the Phantom) and connected it to my SM58. I do not receive any signal or audio after connecting the Fethead to the mic. I tried with both the phantom power turned on and turned off. I removed the Fethead and I can record with the quiet levels again, but I cannot get the mic to work with the Fethead which would boost my gain and hopefully solve my issue.

Is my interface total garbage? Is the Fethead bad? I would very much appreciate anyone's help as I am new to the audiophile world and I see that it is quite vast.
Is it possible you're using a laptop and actually recording with the laptop mic with the volume down? Or that you're not really using the interface in some other way?

Can you walk us through the software you're using? Mac/PC? How do you have everything hooked up? Explain your process like I'm 5
Show replies