View Single Post
Old 15th March 2020
Gear Maniac

Originally Posted by badmark View Post
Not without some wacky AS-1 issues I now have it as the master clock controller of the system:

If all your synths are connected to your DAW,try to untick the midi time code option in your DAW.I noticed the AS-1 behaves better without the midi time code.

I also noticed some very nasty phasing between oscillators if the hard sync is not enabled.It's really annoying for basses,the sounds is either loud,then disappears,then come back loud again,then disappears again,etc...
I have tried to detune or not the oscillators,I have tried the slope setting too,but nothing works.
I also tried to calibrate the AS-1 again and again once it's warm,but with no result.

Do you have this problem with your AS-1?