View Single Post
Old 22nd January 2020
  #17
Gear Head
 
Mind Riot's Avatar
 

Quote:
Originally Posted by bill5 View Post
pfft. Never updated Win 7. Never had a problem.
Well of course, neither did I. Until I wanted to get my grubby fingers on those plugs, and Reaper would report that they had "Performed an Illegal Operation" or something along those lines, and Reaper wouldn't recognize them. If I had given up on the plugs I have no doubt I'd still be full speed ahead with no updates and no issues.

But I wanted the plugs, so I went looking for answers and somebody had asked for help with a similar issue years ago, and his problem was ultimately solved by installing a specific update.

Seeing as how my PC is more of the 'Minimum Requirements' than the 'Recommended' specs for Acustica's plugs, including my OS, I thought it might be possible that I was missing a critical update from way back then somewhere.

I updated as far as I could before I needed to reboot and found that one of the plugs would then install and work just fine. So I just decided to update to current instead of opening and closing Reaper over and over to see if I got the right update in each batch.

When it was done, the moment of truth, no more updates available, I uninstalled and reinstalled the other two plugs and Yay! Reaper recognized them and they worked fine.

They're pretty awesome plugs, it was worth a little problem solving and research.