View Single Post
Old 10th January 2020
  #8
Gear Guru
 
UnderTow's Avatar
 

Quote:
Originally Posted by Jeezo View Post
Hi guyz , i'm new in the cubase wagon (even if i started with pro 24 lol back then )

I noticed today working on the foirst serious project that when i solo a track , when i un solo it then i got off sync for a sec or 2 then back to sync , same when i zoom time line during playback ....

Is it a known behavior or something wrong in my prefs ?

thks guyz
Hi Jeezo,

I haven't ever seen this behaviour. At least not the way you describe it.

The only thing that might be happening is that you are selecting the track that you solo. In that case, if you have "Enable Record on Selected MIDI/Audio Track" turned on in the preferences, it will make that track a realtime track and by-pass the ASIO guard buffer. That means a timing jump of course. And another timing jump when you deselect the track. (That is why I have these two options turned off).

The above does not explain the sync issues when zooming though...

Unless... unless you have "Auto Select Events under Cursor" and "Track Selection Follows Event Selection" plus the two options I mention above turned on. Then, if you zoom by clicking at the top and dragging, you are also moving the cursor I think and thus selecting a bunch of events under the cursor and in turn selecting their tracks and they then become realtime tracks and switch from the ASIO Guard buffer to the realtime buffer. Still following me?

Just try turning off the two options "Enable Record on Selected MIDI/Audio Track" and see if that fixes the problem.

Alistair