View Single Post
Old 12th November 2019
  #4
Here for the gear
 

Quote:
Originally Posted by joeq View Post
I don't know your interface, but many interfaces have a cue-monitoring app. This will give the performer the lowest-latency foldback from the microphone back the the headphones without going "through" the DAW. Typically you use this during tracking and you mute the DAW tracks that are recording so you don't get that 'echo' effect.

Check to see if your interface has such an app and if it is engaged. It usually looks like a little mixer, similar to the mix window of your DAW. When you do finally arm the track, are you hearing an echo? That would indicate a second 'version' of the microphone is getting to the cans. The early one being the interface and the late one being the DAW round-trip.

Other interfaces have a hardware dial. In one direction, you are monitoring the mic on input and in the other direction you hear the DAW. You can hear the mic even if the track is not armed, and this is good. In such a case, you would probably leave the dial somewhere in the middle for tracking. And again mute the DAW channels for the mics you are recording, so you don't hear them twice. Then unmute them for playback.


If "this" is indeed a cue monitoring app, you should not want to "stop" it. But you should learn how to use it.
Hi thank you for your valued reply &,so quick yes I am hearing a little echo I don't like,as I am tracking to pre recorded tracks.
The DAW is a focusrite USB Claret pre 4, I havnt been in to the DAWs set up since installation, or downloaded any apps. I must have clicked on something on the arrangement window, or a menu,or my presonas faderport,as a novice beginner, I would like it back to how it was, and not in a cue mode, we're do I look for the mixer icon or the tab to revert it back please? Also previously, why do some red arm buttons keep coming lit on various tracks automatically ? Thank you so much for your help and being supportive. kind regards Stevie F

Get Outlook for AndroidHi thank you for your valued reply &,so quick yes I am hearing a little echo I don't like,as I am tracking to pre recorded tracks.
The DAW is a focusrite USB Claret pre 4, I havnt been in to the DAWs set up since installation, or downloaded any apps. I must have clicked on something on the arrangement window, or a menu,or my presonas faderport,as a novice beginner, I would like it back to how it was, and not in a cue mode, we're do I look for the mixer icon or the tab to revert it back please? Also previously, why do some red arm buttons keep coming lit on various tracks automatically ? Thank you so much for your help and being supportive. kind regards Stevie F