View Single Post
Old 8th November 2019
  #1
Gear Head
 

SSL SiX Channel Compressor Distortion

Since I discovered its existence the SiX is the heart of my little setup and I just love it! But as already mentioned in the ultimate plugin analysis thread I stumbled upon some unusual distortion when I engage the channel compressor. I passed simple sine waves at different frequencies through the line input, the result can be seen in the screenshots attached. When I disengage the channel compressor the distortion disappears almost completely. I also tried the GBus comp for reference - no unusual amount of distortion. I also measured my KT 76, even patched into the channel insert - no unusual amount of distortion.

Since 50Hz appears in the bottom part of the distortion, which is our AC frequency here in Germany, it seems to be somehow ground related. But why does it only show up when I engage the channel compression? I know there is auto gain compensation going on, but even with the compression knob completely counter clockwise there is a tremendous amount of distortion (see screenshots).

Please tell me I am an uneducated hobby noob and I am doing something wrong, because that is what I am hoping for.

Edit: I forgot to mention that it’s the same with channel both channels.
Attached Thumbnails
SSL SiX Channel Compressor Distortion-ssl_six_nocomp.jpg   SSL SiX Channel Compressor Distortion-ssl_six_channelcomp.jpg   SSL SiX Channel Compressor Distortion-ssl_six_channelcomp_100hz.jpg   SSL SiX Channel Compressor Distortion-ssl_six_gbuscomp_100hz.jpg   SSL SiX Channel Compressor Distortion-ssl_six_nocomp_777hz.jpg  

SSL SiX Channel Compressor Distortion-ssl_six_chcompccw_777hz.jpg   SSL SiX Channel Compressor Distortion-ssl_six_chcompcw_777hz.jpg  

Last edited by Its Mork; 8th November 2019 at 09:35 PM.. Reason: See edit