thread: Audio Dropouts
View Single Post
Old 21st August 2019
  #2
Lives for gear
 

Have you ensured there's nothing running in the background like malware or antivirus scanning, wifi and Bluetooth turned off ?

I wonder if there's something amiss with the Reaper settings as it's installed (Options>Preferences) in your system or in the Project Settings ?

It sounds like some sort of processor conflict or background service running which is interrupting signal encoding, or perhaps a video card issue (integrated vs added)

I wonder if Reaper is making best use of the available cores in your CPU ....there are Reaper settings which can tweak that. Also, when I've opened the 32 bit version of Reaper and run that, I have found it can fix such dropouts in my 64 bit Win 7 system...I have no idea why !

It's generally advised not to record to the same drive that runs your operating system, but to have an additional drive that is a repository for audio only...so that audio data writing is not happening at the same time as systems ops on a single drive. Are you running HDD's (spinning discs) or SSD's .....if the former, it should at least be 7200 rpm and not 5400....and overall SSDs are much better and cheap nowadays (for modest storage size)

What you describe should be an extremely trivial workload, even for a 15 year old laptop running a core duo CPU, so your problems seem puzzling, and obviously troubling too.

I strongly advise to set up a standardised test recording procedure...one that currently results in the dropouts. Then make any changes (to the numerous possible variables) one at a time, and observe the outcome. If you make several changes at once, you may solve the issue....but you won't know which factor is responsible !

So devote a few days to making several adjustment/recording cycles, as it will generate valuable information...both for yourself now and for future folk who may come here with similar issues.

What buffer setting and sampling frequency are you using with your interface....are you going for 44.1 or much higher (96 or 192) ? 256 or 512 will give an easier load than 32 or 64 samples when it comes to recording, with a latency cost. Once you get it recording in a stable fashion you can start pushing these settings and keep them within safe zones.

There are a few TI chipsets, are you able to list yours here...and it's worth checking with Saffire's specs to confirm yours matches their recommendations.

The Reaper forum at Cockos has a larger critical mass of users, and you'll likely receive some support there...but it would be good to see if the brains trust here can assist too.

If you do find it resolved outside of this forum, be sure to post the solution here so that future Reaper users can benefit from your experience

Last edited by studer58; 21st August 2019 at 12:22 PM..