thread: Eventide H9000
View Single Post
Old 28th July 2019
  #258
Lives for gear
 
macgee's Avatar
What i would do in your case is route main outputs to the first 2 H9000 outputs and prove that working
Then in emote you make the inputs visible for routing into the FX CHAIN. Then take the DAW ins 1&2 and route into the FX CHAIN.
The emote manual shows this i think.
Then route the FX CHAIN output to the analog outs 1&2 and just get that working.

Not sure what you're intending putting emote on a track, but just to clarify that won't route any audio to the H9000. It's for automation and session recall.

If i remember correctly, the labelling of the channels by audio midi was confusing. So try using the the outs and ins in reverse just to be sure.
It confused me a little, is an Out from the DAW actually an out to the H9000 or an in to the H9000.
So i had to mess around a little and eventually relabeled in audio midi.
Not in front of my system


Quote:
Originally Posted by t_d View Post
i can.. i've made an aggregate device with the H9000 and my UA Apollog 16.

so the AudioMidi setup has assigned channels 1-34 or something for the UA and 35-52 or something for the H9000.

my two big questions are... which of those 30 eventide channels are the USB ins and outs.. i've tried random ones and have no luck getting audio in and out of it.

and two, it's not clear to me whether in pro tools i/o if i am supposed to make INPUTS, OUTPUTS and/or BUSSES to get audio to the H9000 over USB


and i suppose that would lead to a 3rd question.. do i then just treat everything as it were a normal send plug in in pro tools. ie: put EMOTE on an aux track and send a track bus to that emote track input.....?