View Single Post
Old 18th June 2019
Lives for gear

At least having those key spot mics in your multitrack array lets you massage them in as needed...much better than not having them and relying just on a main pair plus outriggers...although sometimes that's all one gets time to rig for ?

Sometimes you can just reach in and hammer the distracting blower noises, traffic etc only when it becomes perceptible, and leave it alone when the band drowns it out.

Turning off wireless networking, clock updates (), bluetooth and other scheduled or background services in your Macbook can be all thats needed to silence the usb 'chatter' running inside your Macbook... alongside your DAW.

I did see a setting that could help, in your ESI interface ....see the 2 dark screenshots halfway down this page:

I'll add it as a pic below also....but you can see there's a drop-down menu called 'Dropout Protection' ... and they've got theirs set to minimum...I think I'd be inclined to change that !

Make sure you're running the latest driver from the ESI downloads page too...then you can do your experiments to trade-off processing block size and latency to give yourself maximal stability

EDIT: Ooops, sorry...that's the Studio One DAW preferences screenshots, not the ESI set ! You're using Audition, which may have fewer variables to tweak ?

However, regardless of the DAW you're using, the general principles outlined in this article below can certainly help:
Attached Thumbnails
Post pictures of your portable recording equipment-latency-02-1920_orig.jpg  

Last edited by studer58; 18th June 2019 at 03:05 PM..