View Single Post
Old 31st May 2019
  #5729
Quote:
Originally Posted by normanion View Post
Well, look at that! I missed, that OB-6 has newer OS. Now I have 1.5.5 installed and everything works as it should. Sorry for false alarm!

RobustAmerican, I agree that we should play with cards that are in deck, but this thing really was implemented against their own design. I knew it should work different since they made it properly in their Prophet X.

BTW: I bought your presets. Sound and list with descriptions is superb.
Well that is good news! Time to update me thinks.

Big Thanks Normanion. Obviously you were on the money with this and I'm happy they heard you!

Randy