View Single Post
Old 15th January 2019
  #28
Lives for gear
 
iLex's Avatar
 

Quote:
Originally Posted by Tombolino View Post
Hi!

Im also trying to use my old Tranzport on OSX SIERRA.

Has anyone been able to do the install workaround Kafka suggested here? (thus nt having to buy driver from Synclavier)

Kafka said:
"Installer can't find the components directly under Sierra. Just browse to Tranzport Installer/Pieces, and click on each of the pkg files one by one." ------what steps specifically does this involve? Its a bit vague, couldnt figure out what to do....

I downloaded the zip he mentioned (one of the ones on the Frontier site) and ran thru the Install process; it goes normally all the way through the Install but then at the end it says: "The Installer could not find the software". Ive tried this several times, same result. Note, I DIDNT have any issues to get around to authorize the download that the Mac initially blocks; that is easily solved by going into my security settings.

Thanks in advance for your suggestions!

Seb
I don't know the software/hardware and haven't actually tried installing it, BUT, I did find what Kafka meant:
If you scroll down in the disc image window you will see a folder named 'pieces' which has a few separate .pkg files (see screenshot).

Hope this helps.

Cheers, Alex
Attached Thumbnails
Using "Tranzport" on OSX SIERRA-screen-shot-2019-01-15.jpg