View Single Post
Old 7th December 2018
  #47
Gear Head
 

My bad, ASIO is a Windows thing. You are on Mac, so you wont see that field in teh soundgrid driver buffer settings. You can drop the network setting to the lowest of 104. That shaves off about 2ms on my system. Try a lower buffer setting like 64. I run my rig at 104/64.

Do you have a 1GB Network card option you could try? Not sure that 10GB is supported. You also might have to tweak that connection in the driver to make it work right. Also, make that Soundgrid network card IP Version 6 only. No other traffic can be going across that network card.

I still do not know how you are hearing the audio. What else is in your Mothership, other than the BMB4?