View Single Post
Old 20th November 2018
  #20
Lives for gear
 
genshi's Avatar
Quote:
Originally Posted by AlanC3 View Post
Now that is really weird.

If it was just happening on your new iPad then I'd say it was definitely a problem with the new generation of iPads. But you say it's happening on an older device belonging to your friend as well, which makes me think it must be an iOS bug. Do you know exactly which model of iPad your friend has?

The only other thing I can think of would be to restart your iPad (Settings > General > Shutdown or whatever the button combination is on the new machines, then power it back on with the top button) to completely reset the audio hardware and software and then try Nave immediately after it starts up.

Have you tried it with an external audio interface?

I've just had a look on Apple's developer forums and I can't see anyone reporting problems of this kind for the current version of iOS 12 or the betas.
I think my friend has a much older iPad, and it's probably a separate issue (he tried the Synth One app and Layr.) I've already tried restarting my iPad, etc.

I do have to say though, Apple Support is on it! They called me earlier today and had me turn on the Diagnostic setting on my iPad, which then said "Waiting for Apple Support". She was then able to connect to my iPad and then had me run the apps while my iPad gathered the Diagnostic data, which I was then able to send off to her and the Engineering team. So I await their results of what they think is the issue based on this generated report. I'll, of course, let you all know in here what they find.