View Single Post
Old 17th November 2018
Lives for gear
Moonwhistle's Avatar

Originally Posted by genshi View Post
I was just about to make a separate post, but maybe I should try here first since you've asked the question...

I bought the new 12.9" iPad Pro with 512GB of storage, supposedly the most powerful iOS device ever made, even as powerful as some current MacBook Pros (they claim) and yet, I can't even run one single synth app without it crackling and stuttering. I first bought and tried Moog Model 15 and Layr. Then the Waldorf Nave app and some free "Synth One" app... and in all cases, completely unplayable and unusable!

I then also bought and downloaded the AUM host and tried loading the synths in there, same thing. A single synth like Layr in AUM shows the DSP at 94% and the settings won't let me change the Buffer size because it claims "The Hardware doesn't support this."

So is this a massive known bug with the new iPad Pros and we just have to wait for an update? Or did I just waste $1800+ on junk?
Yeah wait for an update.

The same thing has happened before with many new iPads.

Model 15 is a massive resource hog. On my 9.7" pro DSP% in AUM will spike up to 80%. That's with a 44.1khz and 256 buffer setting. I think the new iPads will only do 48khz or above which is probably going to cause issues with anything music related until an update solves that.