View Single Post
Old 22nd October 2018
  #31
Gear Nut
 

Quote:
Originally Posted by Synetos View Post
Okay...I will try to help make sense of what is happening.

BTW-You can run the AutoConfigure wizard to help get things initially setup.

1. The Mixer is if you have soundgrid DSP server or an IOS. You dont. Yes it opens and you see the tab for a few seconds then it goes away because you have no servers attached.

2. One of your interfaces has to be the clock master. Click on the down arrow and "set Master"

3. You need to have IP Version 6 running on your network interface card. The card is specified in the Network Port - LAN area

4. RACK B is for your DAW(s). Probably wont see any to add if you dont have the LAN part setup right.

*FYI- I have 4 Network cards in my DAW. I have one dedicated to Soundgrid. I recommend that.

5. Once all that is setup, you then need to click on the PATCH tab and setup the connects in the Device to Device matrix.

* I saw a video once on youtube that suggested thinking of this as how water flows. From point to point. This is usually where people start scratching their headset frustrated. If you can stick with it to get your head wrapped around it, the light will go on and you will see just how powerful this thing can be when you have multiple DAW machines and interfaces all interconnected.

There are lots of videos on Waves Learn and on YouTube that should be able to assist you.

When I bought my first X32 mixer, it was stupid hard for me to wrap my head around the routing. This reminds me of that experience, initially. Once you get it, you may just love it.
Ok, you are so very kind but...I'm sorry, I'm on mac high sierra and there is no wizard, thus I know pretty much nothing about networking.

The IV6 seems to be enabled in my system preferences (as it is by default).

When I auto config on waves studio if takes me to en5-ibridge and it cannot sync.

I tried to switch to en7 - USB and there it synchronizes (to what, I cannot understand it). Although, probably because the port might be wrong I can only see the name of my computer and not any daw.

Anyway, I'm not even sure what I have to look for and what to do with soundgrid studio, should I use it as a replacement of the "Total Mix"? Without faders?

Cheers