View Single Post
Old 5th May 2018
Here for the gear

iZotope Loudness Control Error

Trying to run iZotope Loudness Control (AS) on a 5.1 film mix and it renders only 23 minutes of audio, rest is silence. Did not have this error in last version of PT 12. This is on High Accuracy analyzing, if I don't use High Accuracy it will render all audio. I also delivered a 10 episode TV cartoon yesterday (10 min stereo files), worked fine on those in High Accuracy mode. I also made a new session, just used one 5.1 track with the file, no other plugs or video. Tried to reinstall LC, latest version, same deal.

I tried it on another 5.1 mix, on this is renders 41 minutes before it goes silent, so its apparenly not a fixed time when it stops rendering, also system and memory resources are low.

Was gonna deliver an EBU R128 file for the film yesterday, now I'm overdue, mailed iZotope support, have not gotten an answer yet, I doubt they will mail me during the weekend.

Running PT 2018.4 on a Trashcan Macpro, 20GB RAM, OS 10.13.3, PT HDX system in a TB chassi.
Attached Thumbnails
iZotope Loudness Control Error-screenshot-2018-05-05-12.32.09.jpg