View Single Post
Old 25th April 2018
  #3
Here for the gear
 
StupidDream's Avatar
 

Quote:
Originally Posted by KJC82 View Post
Recently tried to upgrade from Reason 6.5 to Reason 10. Downloaded (as upgrade) successfully, but when I go to find in ProTools, it only sees the old version Reason and (6.5) not the new one (10). I have already tried deleting "installedAAXplugins" from PT prefs in libraries.

Is there more to upgrading from 6.5 to 10 than I am doing? Seems like an upgrade should be more intuitive than this..

Do I need to Uninstall 6.5? Is there a suggested way to do that?


Impossible to get Propellerhead on phone. And they respond to emails in brief after 5-7 day delays.. Any help appreciate!

--- Running Protools HD Native 2018 on OSX El Capitan
Hey! Stefan from Propellerhead here. We don't have phone support, which could explain things. Out email support team aims to get back within 2 business days.

But, to answer your question: we recommend that you uninstall Reason 6.5 and then install Reason 10. Let me know if you still experience any issues.