View Single Post
Old 1st April 2016 | Show parent
  #63
Lives for gear
 

Quote:
Originally Posted by goldi View Post
Why don't you start by using the Mk2 as ADAT only -- in and out of the MK 3. that way you will do everything inside the MK3 interface software and not have to use 2 different interface panels.

If the "main outs" are unique (and not a mirror of 1&2), then just monitor those and use 8 outs from each unit for your summing stems. If you need 2 more, then do the "trick": it may work on the Mk3 as well -- use those "sends" as your monitors and the front panel as your main summing returns (which you are doing anyway). then borrow the main outs for another pair of outputs for summing.

Back to the pre problem: if your signal is too hot and you can't bypass the front preamps, go into 1 & 2 TRS inputs on the rear. There are definitely no preamps on the back.
Hi goldi

I have now realised that i can come into the inputs on the back which is cool, i had tried it before but realise that i didn't have it configured properly, as i know you and others were telling me to try it.

I have received and connected the mk3 to the mkll with 2 optical adat cables…out to in / in to out. But before i connected them i plugged the firewire into the mikll and made its internal clock to optical adat and optical output to optical adat in motu firewire audio config and powered down.

Swapped out the firewire cable to the mk3 and powered up both units with the only physical connection between the two units being the optical cables and loaded a song in logic.

The clock on the mkll is flashing at 44.1 and i can't get a sound out of it. The mk3 is working fine with no flashing, I selected a synths buss that i had on outs 9/10 of the mk3 and switched it onto the next group buss out of logic which says output 11/12 which i would assume would be 1 an 2 outs on the mkll if I'm correct but also tried 13/14 because of the numerical motu thing, but no sound and no front panel analog out light indicating a signal in those channels.

After this I've been trying things in cuemixe and the front pannel of the mk3 but don't seem to be getting anywhere fast so I've obviously missed something again

Update….the flashing on the mkll has stopped, i rechecked all my cables and one of the adats had popped out…so now at least the mkll is showing that its locked into the same clock at 44.1, but still no sound.

Last edited by louis1; 1st April 2016 at 09:07 PM..