View Single Post
Old 2nd May 2015
  #105
Lives for gear
 
guavadude's Avatar
If you're installing Snow Lep then use 10.6.8. That's a very stable system.
If possible, you should install more ram.