View Single Post
Old 25th January 2007
  #4
Gear Addict
 
macleod's Avatar
 

ok, if your ping works then you have a connection its just that the dns doesn’t work.
on the non internet machine go into control panel - click on network settings, select your lan connection, right click on it and go to properties, scroll down to tcp/ip in the middle bit and press properties.
select the use the following dns box an put in: 208.67.222.222 and 208.67.220.220
which are the open dns servers. you could also try putting in the ip of the internet machine. k