The No.1 Website for Pro Audio
Zoom LiveTrak with high-end external preamps
Old 30th January 2019
  #1
Zoom LiveTrak with high-end external preamps

I love, love, love the feature set of the Zoom L-20 for DAW recording @ 44.1K, but I also love good audio. To that end, I wonder if anyone has any experiences of sending great preamps (Neve, Millennia, API, True Systems, etc.) into the 1/4" balanced (TRS) inputs of the board. If so, what did you think?
Old 31st January 2019
  #2
Back when I had a Zoom R16, I usually fed it with a Grace 801. The recordings received very good reviews. This wouldn't have been possible with the old H2, which didn't accept line level, but the R16 did fine.

Watch your gain, watch your meters, and you should be OK. Use watcha got and add what you can!

Good luck and post some samples!
Old 3rd February 2019
  #3
Lives for gear
 

Note that the dedicated line inputs on channels 17-20 are unbalanced, and that you need to sacrifice a pair of them for DAW recording if you want to hear what's coming back from the computer. But you can run line ins to channels 1-16 just fine.

That said, the L-20 mic preamps are very good IMO. Certainly a world apart from those of the R16.
Old 13th November 2019
  #4
Here for the gear
 

Quote:
Originally Posted by Peller View Post
Note that the dedicated line inputs on channels 17-20 are unbalanced, and that you need to sacrifice a pair of them for DAW recording if you want to hear what's coming back from the computer. But you can run line ins to channels 1-16 just fine.

That said, the L-20 mic preamps are very good IMO. Certainly a world apart from those of the R16.
Hi--Can you bypass all the onboard effects like EQ and compression when recording?
Tx.
Old 14th November 2019
  #5
Lives for gear
 

Yes. By default the EQ is not applied to the recorded signal (I'm not sure you can even do that if you want to). When the L-12 was first launched the compression was fixed in the record path but that has now been made optional.
Old 1 week ago
  #6
Here for the gear
 

Quote:
Note that the dedicated line inputs on channels 17-20 are unbalanced, and that you need to sacrifice a pair of them for DAW recording if you want to hear what's coming back from the computer. But you can run line ins to channels 1-16 just fine.
But then what happens if the Phantom Power is on? I have a GAP PRE 73 as well as a K&K Preamp. I am wondering if I can use them safely in 1-6 inputs while I also have a mic that needs Phantom Power. The 1/4 inputs would be used for a drum machine.
Old 1 week ago
  #7
Lives for gear
 

Do the Zoom line inputs really bypass the built in preamps, or just pad them down? If it really does bypass the pres that is a great thing.
Old 1 week ago
  #8
Line inputs on these devices usually use the internal mic preamps with pads. External preamps cannot avoid that issue.
Old 1 week ago
  #9
Lives for gear
 

I just took a look at the signal flow diagram provided by Zoom in the manual for L20. It appears that like most mixers of its class there is only one path into the mixer, and it runs thru the onboard preamps. You can turn the gain way down, but it seems like you can't bypass them completely except on the few dedicated line inputs. This is not a knock on Zoom, this signal flow is ubiquitous in low-to-mid end mixers now, but it's not what I'm looking for. In my tests using outboard pres I like with other mixers that use this signal flow there was a marked difference in how my external pres sounded when run through the mixer's pres as well, vs being recorded on a device with true line-level/no-pre inputs. I didn't like that difference.

Last edited by philper; 1 week ago at 06:06 PM..
Old 5 days ago
  #10
Lives for gear
 

I've made a lot of recordings running external preamps into an L-20 and it has worked well for me. One of the big pluses in that situation is that all but two of the main inputs have pad switches. That makes it a lot easier to operate the external preamps in the zone where they sound best (for rock and roll anyway).
Old 5 days ago
  #11
Lives for gear
 

I've made a lot of recordings running external preamps into an L-20 and it has worked well for me. One of the big pluses in that situation is that all but two of the main inputs have pad switches. That makes it a lot easier to operate the external preamps in the zone where they sound best (for rock and roll anyway).
Old 5 days ago
  #12
Here for the gear
 

Wonder if you can help me out here! I get no input signal in Ableton from any of the tracks that are routed from my Zoom Livetrak L-20. Would you mind posting your setup tips as I have been struggling on this. Other audio interfaces work fine for me in Ableton, but I do want to switch to the LiveTrak L-20 as it should provide me with more input tracks and other useful options for my audio production workflow.

Here's my setup and what I have tried so far:
- Using Ableton Live 10 Suite on MacOS Catalina 10.15.4.
- Hardware: Zoom Livetrak L-20 with the most recent firmware from Zoom (v1.14).
- Only one other USB device (a mouse) is attached to the iMac.
- Re-booted and reinstalled the Zoom L-20 drivers as per the manual.
- Tried both with and without the latest Zoom drivers, in and out of USB Class Compliant Mode. I always have the Audio Interface option switched on the back of the Zoom Livetrak.
- Tried all tracks and also just two tracks, with clear level signals lighting up on the Livetrak.
- The USB output works on the USB audio return tracks, and always has.
- In Ableton, all the correct inputs show up in the Audio configuration preferences when the Zoom Livetrak is turned on.
- I have never managed to see any signal coming in from the Zoom Livetrak through the correctly selected audio Ext. In inputs in Ableton.
- I can both see and hear the output of the tracks I want to record, but only out of the Livetrak hardware, not in Ableton.

Please help if you know what the solution is. I am currently suspecting it to be a MacOS / Zoom Driver issue. Perhaps it is an issue in Ableton. Thanks in advance!
Old 4 days ago
  #13
Here for the gear
 

Solved: MacOS Mojave and Catalina Audio Interface Microphone Privacy Issue

Nothing to do with LiveTrak or Ableton. It was a Privacy setting issue that affects MacOS Mojave and MacOS Catalina users. The solution is simple and safe but does require a restart of the Mac. Basically all that was required was a reset of the Parameter RAM or PRAM. By doing this, you reset the access granting modal window that pops up when you initially install apps. So now, when you open up any existing applications that require access to the Microphone, (which, on a Mac also means all methods of inputting sound via USB Audio Interfaces), you will get the OK or Deny Access option. This then adds the application (in my case, Ableton Live 10) to the allowed apps list in the System Preferences > Security & Privacy > Privacy > Microphone tab.

Hereโ€™s how to reset your PRAM in order to re-enable the microphone (audio input) use in the app that was causing a problem:

1) Shut down your machine. Yes, all the way down, not sleep or logging out.
2) Press the power button and then press command-option-p-r. You have to make sure you get those keys pressed before the gray screen comes up or it wonโ€™t work.
3) Hold those keys down until your Mac reboots again and you hear the startup chime.
4) Let go of the keys and let your Mac reboot normally.
5) Open the existing app that did not seem to allow any audio input.
6) Click Allow when the pop-up shows to allow microphone access.
7) FINALLY! Record audio in your chosen app.

Hopefully that is helpful for others!
๐Ÿ“ Reply
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
๐Ÿ–จ๏ธ Show Printable Version
โœ‰๏ธ Email this Page
๐Ÿ” Search thread
โ™พ๏ธ Similar Threads
๐ŸŽ™๏ธ View mentioned gear