The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Tags: , ,

Urgently need to configure MIO with soundBlade
Old 13th March 2008
  #1
Gear Addict
 
Lipflap's Avatar
 

Question Urgently need to configure MIO with soundBlade

Can anyone provide quick instructions about how to configure a Metric Halo MIO ULN2 with a soundBlade (1.21) running on a MacBook (OSX 10.5.2)? I’ve done the obvious, but I can’t establish good sync. Plus, the front panel indicators are not always reflecting the software settings. Finally, the soundBlade sees the MIO device but won’t accept audio.

For the moment, all I need to do is to send an AES stream to the MIO/soundBlade combo, edit and monitor all of this. This embarrassingly simple chore has proven daunting, and I’ve got an unfortunate deadline staring at me in a menacing way.

Thank you.
Old 17th March 2008
  #3
Gear Addict
 
Lipflap's Avatar
 

Thanks, Dale. That sorted it out.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Forum Jump
Forum Jump