The No.1 Website for Pro Audio
protools midi experts
Old 22nd May 2006
  #1
Lives for gear
 
Igotsoul4u's Avatar
protools midi experts

I am using protools midi for the first time in my life. Things are fine as far as the software is concerned, but my external units are behaving in a bizaar manner. Here is my setup. OSX 10.4.5 , Protools 7.1 cs5, g5 dual 2.5 powerpc, unitor mk 2 midi interface, mpc4000, yamaha motif es8. Here is the basic issue. If protools is off the mpc4000 works as it should. When I trigger the motif it plays only motif sounds (local is off on the motif). When I trigger samples in the mpc i only hear the samples. if I open up protools my midi control seems to take on a life of its own. If i play the keys on the motif it triggers the samples in the mpc and the motif at the same time. This is without a session open or anything. Is my protools midi setup screwed up or is it my audio midi setup? My only work around is to work on the mpc without protools open. I am very new to the protools midi world so any help would be much appreciated
Old 23rd May 2006
  #2
Gear Guru
 
rickrock305's Avatar
 

it almost seems like its the audio midi setup.


how do you have the midi set up coming out of the computer? Is it just one out of the computer to sync the MPC, or is the whole rig midi to the computer?
Old 23rd May 2006
  #3
Gear Addict
 

What OS are you using. If OSX you need to setup the default through parameters under your Midi interface control. It's in applications / utilitys.
Old 23rd May 2006
  #4
Lives for gear
 
Igotsoul4u's Avatar
Quote:
Originally Posted by rickrock305
it almost seems like its the audio midi setup.


how do you have the midi set up coming out of the computer? Is it just one out of the computer to sync the MPC, or is the whole rig midi to the computer?
The whole rig is accounted for in the midi setup. Everything is cool until I boot up protools and then the mpc almost seems like its bumped out of the picture. If I change to synth1a ch1 it will not trigger the motif which is what its supposed to do. I am stumped. i am away from the computer so I can't look at it at the moment, but I believe I am using both input/output of port 1 for the mpc and i/o port 2 for the motif.
Old 23rd May 2006
  #5
Lives for gear
 

there's a preference in protools that allows for one midi channel to always be on, even when nothings in record...that might be the problem.-----that would explain why your getting midi even without the session open---go to protools preferences and go under midi, and see if there's a channel set to always recieve---i forget what the actual words are, but i'm pretty sure its preferences, midi page, and then just look around for the option that lets midi always go thru.... oh just read your second post---make sure "midi thru" is checked in the midi menu...
Old 23rd May 2006
  #6
Gear Maniac
 

Protools MIDI

I had the same problem for awhile till I figured it out. Had it rigged up so when I hit play on the MPC protools would record and follow. But it still sucked. I found the best sequencer is the MPC. Then just record your sequence in. Just saves time. Midi in PT's is not that great as far as 'time' is concerned.

But thats just my humble opinion.

lates ,
Poly
Old 23rd May 2006
  #7
Gear Addict
 

heres a hint

dont use midi period

i dont, i just use live audio and mpc, for keyboards or whatever. midi is so 20th century.
Old 23rd May 2006
  #8
Lives for gear
 
Igotsoul4u's Avatar
Quote:
Originally Posted by Disco D
heres a hint

dont use midi period

i dont, i just use live audio and mpc, for keyboards or whatever. midi is so 20th century.
not really my choice. I work in Logic myself and wouldn't try to blend 2 different sequencers into one system, but i am working for a dude that works with both so I gotta go with the flow. It sucks.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump