The No.1 Website for Pro Audio
Ni Battery 2 vs EastWest Drumkit from hell 2.
Old 12th May 2006
  #1
Lives for gear
 
sd-cd's Avatar
 

Ni Battery 2 vs EastWest Drumkit from hell 2.

Hi,

I prepare to buy some drum samples. So - which do you prefer to Rap music?

Thanks!
Old 12th May 2006
  #2
Gear Maniac
 
InsaneMixaken's Avatar
 

http://www.modernbeats.com/


or PM me on it
Old 13th May 2006
  #3
Gear Addict
 

I have a question about Battery. I can't seem to make it trigger without a very slight lag which affects my timing when i tap out patterns. Has anyone else had this situation and what is the solution? I like Battery, but don't use it very often because of this.

thanks
Old 13th May 2006
  #4
Lives for gear
 

Sounds like a sequencer issue, i use battery everyday and it works great for me.
Old 13th May 2006
  #5
Gear Addict
 
Psyko/Acoustics's Avatar
 

Quote:
Originally Posted by mindseye
I have a question about Battery. I can't seem to make it trigger without a very slight lag which affects my timing when i tap out patterns. Has anyone else had this situation and what is the solution? I like Battery, but don't use it very often because of this.

thanks
If you're using Cubase SX2 I might be able to help you... if it's PC based.
Old 13th May 2006
  #6
Lives for gear
sounds like your latency is not configured right. yes, it is the worst thing, because you cant apply your timing to the beats. I dont even quantize anymore, so 0 latency is real important..hence my use of Cubase/Battery and the wonderful latency button.
Old 14th May 2006
  #7
Lives for gear
 
KevWest's Avatar
 

get ur drums from records like everyone else it helps define your sound
Old 14th May 2006
  #8
Moderator
 
TonyBelmont's Avatar
 

Quote:
Originally Posted by mindseye
I have a question about Battery. I can't seem to make it trigger without a very slight lag which affects my timing when i tap out patterns. Has anyone else had this situation and what is the solution? I like Battery, but don't use it very often because of this.

thanks
It sounds like you need to adjust you buffer size... 128 is good for me, although 256 is usable..
Old 14th May 2006
  #9
Gear Addict
 

I'll try that buffer idea.. thanks.

funny thing is, i've nver seemed to have this problem before with any programs.
I sequence on the triton, then track into PT. Or, I'll do the midi track with Pro Tools.
Either way I haven't been able to get the patterns to tap quite right with Battery. its a really subtle lag.
Old 14th May 2006
  #10
Gear Addict
 

by the way, I'm on a G5 Imac
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump