The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
WTF pt 8 play and stop button both light up when hitting play... no sound. DAW Software
Old 13th September 2011
  #1
Lives for gear
 

WTF pt 8 play and stop button both light up when hitting play... no sound.

i hit play... play and stop both light up but pt won't play.

this started happening recently, usually a reboot sovles it but now even a reboot doesn't help.

any thoughts?

Old 13th September 2011
  #2
Gear Guru
 
rickrock305's Avatar
 

Sounds like it could possibly be a sync setting. Check your preferences and session setup to make sure pro tools isn't looking for an incoming sync sugnal like timecode or something. Have you tried doing the whole trashing preferences procedure?
Old 13th September 2011
  #3
Lives for gear
 

thanks, well.. after a few more reboots and pt to take ages to get going it seems solved for now.

will do the pref trashing routine indeed.
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump