The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Loving PT 9
Old 16th December 2010
  #1
Lives for gear
 
phillysoulman's Avatar
 

Loving PT 9

I must say that so far Im really loving PT 9.
Im running it with Windows 7 Ultimate on a custom I7 8 core processor with 12 gigs of ram and it runs very smoothly on a buffer of 64.thumbsupthumbsupthumbsup
Old 16th December 2010
  #2
Lives for gear
Quote:
Originally Posted by phillysoulman View Post
I must say that so far Im really loving PT 9.
Im running it with Windows 7 Ultimate on a custom I7 8 core processor with 12 gigs of ram and it runs very smoothly on a buffer of 64.thumbsupthumbsupthumbsup

So Philly,

you call it like you see it. What is your take on the Protools sounds better than all other DAWS argument that comes up ever so often? Also if your experienced, what about the Protools users that say Logic specifically sounds like SH*T, muddy Etc? Glad to hear your enjoying your system

Jazztone
Old 16th December 2010
  #3
Lives for gear
 

What hardware are you using with it Philly? Thanks.
Old 16th December 2010
  #4
Lives for gear
 
phillysoulman's Avatar
 

Quote:
Originally Posted by Reborn View Post
So Philly,

you call it like you see it. What is your take on the Protools sounds better than all other DAWS argument that comes up ever so often? Also if your experienced, what about the Protools users that say Logic specifically sounds like SH*T, muddy Etc? Glad to hear your enjoying your system

Jazztone
Pro Tools doesnt have a "sound",per se.
However,with the adc in place, and running at a buffer of 64,everything seems to sound "clearer" because of the no latency issues and Im running alot of UAD stuff as well.
I cant really comment on Logic because Im a PC guy and not a fan of MACs.
Old 16th December 2010
  #5
Lives for gear
 
phillysoulman's Avatar
 

Quote:
Originally Posted by Lawrence View Post
What hardware are you using with it Philly? Thanks.
Just Digidesign/Avid stuff but the "good ****" is on the horizon...soon.
We do have some really great hardware pres,comps and eqs so its a good balance of OTB abd ITB and it works really well.
Old 16th December 2010
  #6
Lives for gear
 
dhiltonlittle's Avatar
 

Quote:
Originally Posted by phillysoulman View Post
Pro Tools doesnt have a "sound",per se.
However,with the adc in place, and running at a buffer of 64,everything seems to sound "clearer" because of the no latency issues and Im running alot of UAD stuff as well.
Loving 9 over here as well. Just upgraded last week. Running super smooth!

Another world with those UAD's compensated right? ; )
Old 16th December 2010
  #7
Lives for gear
 
jjboogie's Avatar
Quote:
Originally Posted by phillysoulman View Post
I must say that so far Im really loving PT 9.
Im running it with Windows 7 Ultimate on a custom I7 8 core processor with 12 gigs of ram and it runs very smoothly on a buffer of 64.thumbsupthumbsupthumbsup

12 gigs???? Holy Cannolli!!!


Makes my measly 4gigs on my Macbook Pro seem severely inadequate! LOL

I plan on getting PT 9 next year.

Can't wait for more busses and the ADC!!!

However I can't help but feel that all the added tracks and busses is not going to help since you are limited to what your computer can handle especially when adding plug ins on top of all that!
Old 16th December 2010
  #8
Lives for gear
 

Quote:
Originally Posted by phillysoulman View Post
Just Digidesign/Avid stuff but the "good ****" is on the horizon...soon.
We do have some really great hardware pres,comps and eqs so its a good balance of OTB abd ITB and it works really well.
Ok. I was wondering if you were using ASIO or CoreAudio (are you on mac or pc?) I/O hardware or similar or using AVID's PT hardware. I'd bet with a nice rack of 16-24 good quality converters that can output ADAT, something like a MOTU 2408 or similar would be very cool with PT9.

Or if you're going firewire something like the Presonus Firestudio Lightpipe with 32 ADAT I/O.
Old 16th December 2010
  #9
Lives for gear
can yall help me

for some reason my firewire drives is not playing nice with snow leopard and my macs both the mini and macbook. It never tripped like this before with leopard.

Lets say I record or even playback in protools it'll play then it'll stop the damn rainbows then stop. I'll play again and its sounds like static. The HD's dis-appears off the desktop.

Go to disk utility and wont never mount again. Lost 3TB of work since 2003. I went too both apple and digidesign and everybody was hush. It happens only on SNOW LEOPARD FROM PROTOOLS 8.0.3 - 9.
Old 16th December 2010
  #10
Lives for gear
 
clivek's Avatar
Cool im looking the get PT9 in the new year to run along side Cubase 5.5 !!

I have to upgrade to Windows 7 from XP first tho

Still Windows 7 is looking good so far !!
Old 16th December 2010
  #11
Gear Nut
 
newrigel's Avatar
 

Happy for you.
Old 16th December 2010
  #12
Lives for gear
 
PRPS's Avatar
if i wasn't hooked on Logic 9.....def. would have went with PT 9
Old 16th December 2010
  #13
Lives for gear
 
Stoneface's Avatar
 

Love it! Still crazy to me that it's running native.
Old 16th December 2010
  #14
Lives for gear
 
phillysoulman's Avatar
 

Quote:
Originally Posted by jjboogie View Post
12 gigs???? Holy Cannolli!!!


Makes my measly 4gigs on my Macbook Pro seem severely inadequate! LOL

I plan on getting PT 9 next year.

Can't wait for more busses and the ADC!!!

However I can't help but feel that all the added tracks and busses is not going to help since you are limited to what your computer can handle especially when adding plug ins on top of all that!
127 stereo busses.
My mother board can handle 24 gigs of ram if needed.
Also,threre are several levels of adc.
Old 16th December 2010
  #15
Lives for gear
 
phillysoulman's Avatar
 

Quote:
Originally Posted by Killah_Trakz View Post
for some reason my firewire drives is not playing nice with snow leopard and my macs both the mini and macbook. It never tripped like this before with leopard.

Lets say I record or even playback in protools it'll play then it'll stop the damn rainbows then stop. I'll play again and its sounds like static. The HD's dis-appears off the desktop.

Go to disk utility and wont never mount again. Lost 3TB of work since 2003. I went too both apple and digidesign and everybody was hush. It happens only on SNOW LEOPARD FROM PROTOOLS 8.0.3 - 9.
Time for a hot rodded pc,bro
Old 16th December 2010
  #16
Lives for gear
 
phillysoulman's Avatar
 

Quote:
Originally Posted by dhiltonlittle View Post
Loving 9 over here as well. Just upgraded last week. Running super smooth!

Another world with those UAD's compensated right? ; )
Yes..the UADs are running soooo smooth.
Getting a UAD2 quad very soon.
Old 16th December 2010
  #17
Gear Nut
 

Quote:
Originally Posted by phillysoulman View Post
Yes..the UADs are running soooo smooth.
Getting a UAD2 quad very soon.
Pretty awesome to hear some nice reviews of PT9 as most people seem to enjoy bashing pro tools. Glad to hear the UAD's are working very well with PT9 native. My fav plug from UAD is the simple DIMENSION D. Have you demoed that new tape thing they got? If so how do you feel about it, given your experience with tape from all those funk recordings ( a bunch that I have on 45's and 12"s ), Im pretty sure you can give us a solid review.
Old 16th December 2010
  #18
EDF
Gear Addict
Quote:
Originally Posted by PRPS View Post
if i wasn't hooked on Logic 9.....def. would have went with PT 9
You should make that transition.
Old 16th December 2010
  #19
Lives for gear
Quote:
Originally Posted by phillysoulman View Post
127 stereo busses.
My mother board can handle 24 gigs of ram if needed.
Also,threre are two levels of adc.
Too bad PT9 is still 32bit and can barely use 1/8th of that. . . Are you using HD Philly?
Old 16th December 2010
  #20
Gear Nut
 
gtrguru's Avatar
 

Quote:
Originally Posted by phillysoulman View Post
Just Digidesign/Avid stuff but the "good ****" is on the horizon...soon.
Are you using any of the new Avid interfaces? If so, whadya think?
Old 16th December 2010
  #21
Gear Maniac
 
= F$ ='s Avatar
 

Quote:
Originally Posted by Killah_Trakz View Post
for some reason my firewire drives is not playing nice with snow leopard and my macs both the mini and macbook. It never tripped like this before with leopard.
If you upgraded from Leopard to Snow Leopard and DID NOT reformat and do a fresh install then that may be your problem. Snow Leopard handles HD data differently now and it is recommended you reformat for best performance FYI.
Old 16th December 2010
  #22
Lives for gear
 
phillysoulman's Avatar
 

Quote:
Originally Posted by gtrguru View Post
Are you using any of the new Avid interfaces? If so, whadya think?
Smooth as silk
Old 16th December 2010
  #23
Lives for gear
 
phillysoulman's Avatar
 

Quote:
Originally Posted by = F$ = View Post
If you upgraded from Leopard to Snow Leopard and DID NOT reformat and do a fresh install then that may be your problem. Snow Leopard handles HD data differently now and it is recommended you reformat for best performance FYI.
Thats one of the reasons Im not a Mac person.
Ive done many many records on Pc systems without a hitch.
Old 16th December 2010
  #24
Gear Head
 
jonbetter's Avatar
 

On my mac it is a cpu HOG with 3rd party interfaces, but theres a notable difference with my m-audio interface. I love the ADC for parallel compression and my sends are alot tighter because of ADC, but the CPU usage is really bummin me out, and ive honestly been thinking about reverting back to MP8 and just using the mellowmuse time adjuster for delay compensation.

just thought this was a good place to vent for any slutz thinkin about upgrading.
Old 16th December 2010
  #25
Lives for gear
 
Ken Lewis's Avatar
anybody know if there's much advantage to a PT8 HD user to upgrade to PT9?

doesnt seem to have many features that i want, although stability has been a HUGE issue for me in PT8, driving me nuts. Is anyone running PT9 on HD with mac? is it VERY stable? can you please tell me your system config? thanks! -Ken
Old 16th December 2010
  #26
Lives for gear
 
Storyville's Avatar
Quote:
Originally Posted by PRPS View Post
if i wasn't hooked on Logic 9.....def. would have went with PT 9
Joey Jeff, I like the track in your sig. I like the very lite, friendly piano melody, and the really ominous dark background. It's a cool contrast.
Old 17th December 2010
  #27
Lives for gear
 
phillysoulman's Avatar
 

Quote:
Originally Posted by jonbetter View Post
On my mac it is a cpu HOG with 3rd party interfaces, but theres a notable difference with my m-audio interface. I love the ADC for parallel compression and my sends are alot tighter because of ADC, but the CPU usage is really bummin me out, and ive honestly been thinking about reverting back to MP8 and just using the mellowmuse time adjuster for delay compensation.

just thought this was a good place to vent for any slutz thinkin about upgrading.
Time to convert to a souped up PC.
Im running very smooth at a buffer setting of 64 with a ****load of UAD plugs so I dont understand the problem
Old 17th December 2010
  #28
Lives for gear
Quote:
Originally Posted by phillysoulman View Post
Time for a hot rodded pc,bro
I would love that, send me some specs though some of my plugs are mac only.



Quote:
Originally Posted by = F$ = View Post
If you upgraded from Leopard to Snow Leopard and DID NOT reformat and do a fresh install then that may be your problem. Snow Leopard handles HD data differently now and it is recommended you reformat for best performance FYI.
Man...... ive reformated twenty 11 times and did new new installs still the same bull****. Nothing works.
Old 17th December 2010
  #29
Lives for gear
 
Cgbravo's Avatar
 

How is it running with 003 console, if anyone is using it of course...
Old 17th December 2010
  #30
Lives for gear
 

Loving PT 9

I wouldn't go back to PC's for any reason in the world.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
no ssl yet / High end
91
Lee Cardan / High end
6
Guidotoons / High end
6
gear head / Music Computers
3
RichT / Gear free zone - shoot the breeze
6

Forum Jump
Forum Jump