The No.1 Website for Pro Audio
Korg MS2000B Arpeggiator Won't Sync W/MPC 3K
Old 9th November 2009
  #1
Lives for gear
 

Korg MS2000B Arpeggiator Won't Sync W/MPC 3K

I am controlling my Korg with my MPC. The arps play fine when the Korg is in internal mode, but do not play when in external mode. I know very little about arpeggiation, but assumed that the arps would play in sync with the tempo of the controlling device (MPC). The arp patches actually don't even play unless I take the arp function off. My setup:

Both the MPC and Korg are set to channel 01. I can do normal MIDI sequencing and playback with the MPC and Korg, except arpeggiation.

I have a MIDI out going from MPC to Korg in and the same going from the Korg back to the MPC.

Any help is appreciated. Many thanks.
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
♾️ Similar Threads
🎙️ View mentioned gear
Forum Jump
Forum Jump