The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
just bought a juno 106 need advice ?? Keyboard Synthesizers
Old 18th August 2007
  #1
Gear Nut
 

just bought a juno 106 need advice ??

i purchased a juno 106 from gtc for 300 bucks and its in good condition its just that when playing a few chords or at high volume you can hear like static/distortion coming out my monitors,im looking to get it serviced and maybe update the midi to make it more stable during sequencing because it causes my mpc volume to fade out, looking for some advice or solution on what i should do????
Old 18th August 2007
  #2
Gear Addict
 
RhOdEz's Avatar
 

huh it's been a while since i played with it ,and if i remember correctly when chorus is turned on there's some noise creeping in .
and it is possible that some of sliders on it are sending volume control change to your mpc - see can you turn off midi cc receive in mpc setup somewhere - or just play with sliders till you find which one is causing that

enjoy it's interesting synth
Old 18th August 2007
  #3
Gear Nut
 

The Juno 106s I've played with don't typically have a static/noise issue. It sounds like yours might have some problems. TONS of them have problems, unfortunately. The 106 was a "budget" synth and Roland cheaped on a lot of parts. Plus, they're really old synths now. That's a bad combination. The voice chips go out constantly! Everyone says that, but you don't expect it until you buy one and then lose a voice. It happens to most owners at some point. The good news is they're not too rough to replace yourself. If you are a hardcore Juno man, I've seen people online that mod the board so the voice chips are plug in and pull out, so you can swap them out without soldering (yes, they go out often enough to warrant the effort if you are a big Juno user). All that said, they sound fantastic! They have that Roland analog synth sound on a tight budget. I'm not claiming they're a Jupiter twin, but you can definitely hear the relation that other synth brands don't have (think cousin or even half-brother of the big boy Rolands). They kick serious ass. People that knock them typically haven't spent that much time with one. Enjoy it!
Old 19th August 2007
  #4
Here for the gear
 

It definitely sounds like you have a voice out. I have one and it sounds similar to your problem. I would personally trade it back for something newer and more versatile like an Alesis Micron.
Old 19th August 2007
  #5
Gear Maniac
 
qubi's Avatar
 

could it be just dirty connectors/pots/sliders??? check your outputs, volume slider, the master volume switch (l/m/h).. stuff like that. it could just need some cleaning and good wiggling! also, listen with headphones, if you don't hear any distortion its probably a prob. with the outputs.

sorry if this is an obvious suggestion. but i've had similar problems because of the above reasons on a few of my old synths, including the 106.

good luck.
Old 19th August 2007
  #6
Lives for gear
 
superjc's Avatar
 

Mine did that, it was a worn out output jack. I fiddled with the connection and it went away temporarily. Try some electric spray cleaner too.
Old 19th August 2007
  #7
Lives for gear
 
KevWest's Avatar
 

the best thing u can do is send to my house and leave it here for a few months
Old 19th August 2007
  #8
Lives for gear
 

Check this: I just bought a 106 that was brand new. That's right, brand new in the box! Someone got it as a gift in '84, and it decided to pursue playing bass instead. So it sat in a closet.

The reason I post here is because mine too has the static problem. For me the solution is just to turn down the master volume. Optimal level varies between 3-8 depending on patch. Also... have you tried a lower setting on the gain output on the pack? I notice my volume knob does get scratchy sometimes as well. Hopefully there is nothing more serous wrong with yours.
Old 19th August 2007
  #9
jhg
Lives for gear
 
jhg's Avatar
 

Mine exhibits some problems with distortion when the volume pot is certain positions as well. That and the middle C is dead. Still makes big sounds though...
Old 19th August 2007
  #10
Lives for gear
 
dlmorley's Avatar
I'd just clean all the faders especially the VCA and volume ones. Could be that.
Old 20th August 2007
  #11
Gear Nut
 

yhea i did notice that turning down the output volume reduced the problem when i dumped my sequence to protools,so i guess its a common problem that most 106 have thats what i was really trying to find out if this is normal i just work around it!
Old 20th August 2007
  #12
Lives for gear
 

Theres a switch labeled function next to the midi ports that can be switched to exclude sysex that messed with your mpc. Of cource you can make the adjustment in the mpc as well as mentioned.
Old 25th August 2007
  #13
Lives for gear
 
gurubuzz's Avatar
 

Your VCA chip is rooted


find them on ebay...

unfortunately it has six...

there are trouble shooting pages that can tell you how to work out which one is gone..

one way to tell is the sixth note syndrome..

if only one chip is gone every sixth note in mono mode will have that distortion.

in poly mode when you do a chord with five notes press anpther and you will here it...

there is a work around especially if you are doing monophonic stuff...
Old 25th August 2007
  #14
Gear Nut
 

Quote:
Originally Posted by BADMANN View Post
yhea i did notice that turning down the output volume reduced the problem when i dumped my sequence to protools,so i guess its a common problem that most 106 have thats what i was really trying to find out if this is normal i just work around it!
It's not a normal problem and most 106s don't have this issue! Listen to what gurubuzz said. Put the 106 in test mode (hold down transpose and power it up) and then press poly 1 & 2 at the same time. That will make it so the voices rotate. Press the same key 7 times and see if it doesn't make a sound one of those times. Actually, it will make a weak ass distorted sound, but not what it's supposed to sound like. This means you have a dead voice chip and every time it gets used it adds ****ty distortion over the rest of the notes, thus causing your problem. I'd suspect this is your issue since (like I already said) Junos lose voices all the damn time. It would also explain why it gets better when you turn the volume down. (It will turn the distortion from the dead voice down too!)
Old 25th August 2007
  #15
Gear Nut
 

im going to try some of the test you guys gave me ,but if its some of the described problems is it possible to have fixed at a service shop or can i do it myself?? most places charge by the hour !!
Old 25th August 2007
  #16
Gear Nut
 

Quote:
Originally Posted by BADMANN View Post
im going to try some of the test you guys gave me ,but if its some of the described problems is it possible to have fixed at a service shop or can i do it myself?? most places charge by the hour !!
There's not a lot of shops that have spare voice chips just chillin on hand all the time (Roland hasn't made them for a long ass time). Sometimes you have to call around a bit to find one. And yes - you can do it yourself with some basic soldering if you trust your handiness. The chips run like $50-$80 depending, plus install charges. It doesn't take a pro very long to fix, so labor is not too bad on this one. Good luck!
Old 25th August 2007
  #17
Lives for gear
 
gurubuzz's Avatar
 

If your doing it yourself you need to know how to test the chips to find out which one it is.

there are 6 of them
Old 27th August 2007
  #18
Lives for gear
 

here ya go

ive had a juno since the day they dropped. i remember waiting on the 1st analog/digital hybrid synth with this new thing called MIDI!! lol

theres a switch on back beside the audio outs. i think its low mid and hi outputs. put it on mid or low and the sound will decreace. there is defiantely an air to the chorus sounds. but worth it!! just ignore the air and it will fit in a mix well..

i used my juno 106 on kanye wests new single stronger. the "brass hits" soounds in the verses. thats the 106 patch 1! with envelope opened up all the way.


enjoy your juno!!

mike dean
Old 28th August 2007
  #19
Gear Nut
 

Quote:
Originally Posted by mike dean View Post
i used my juno 106 on kanye wests new single stronger. the "brass hits" soounds in the verses. thats the 106 patch 1! with envelope opened up all the way.


enjoy your juno!!

mike dean
Holy **** man. I've been wondering what soft synth that was. Ha! Patch 1 too, eh? I'm clearly not Mr. Juno, missing a soft ball like that. In my defense I am a preset deleter. I think it makes me special or some ****. Other people don't worry about it and focus on making hits with Kanye. Lately I've been wishing I didn't sell my Juno. (And maybe I won't immediately delete all of the presets if I buy another one!)
Old 28th August 2007
  #20
Lives for gear
 

Quote:
Originally Posted by gurubuzz View Post
If your doing it yourself you need to know how to test the chips to find out which one it is.

there are 6 of them
Its described in post #14, that way you will know which chip is gone. I´m guessing that getting the service manual will help locate it after the test is done.
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
STARSKI / Electronic Music Instruments and Electronic Music Production
6
kingchong / Geekslutz forum
32
rolo / Gearslutz Secondhand Gear Classifieds
0
Dopamine / Rap + Hip Hop engineering and production
12
STARSKI / Rap + Hip Hop engineering and production
11

Forum Jump
Forum Jump