The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
microphonic cables and squealing
Old 11th February 2003
  #1
Lives for gear
 
faeflora's Avatar
 

Thread Starter
microphonic cables and squealing

Howdy doody? This isn't really a design post, but I wondered if one of you real engineers could help me out.

The DIs in my rack have a ground loop hum, and any cables plugged into them are EXTREMELY microphonic. When I plug a connector halfway into the jack, it SQUEALLLLLS.

Something seems really wrong. Got any reccomendations?

THankies.
Old 12th February 2003
  #2
Smart Research
 

very sorry, but I'm not sure I can help without getting my hands on them.......there's just too many possible variables.

Can you get them to a good tech near you ? or send 'em over here ?

Al.
Old 12th February 2003
  #3
Little Labs
 
littlelabs's Avatar
 

Hey Fae Flora,
Try pulling them out of the rack first to eliminate the rack rail. Are they active or passive? Something is feeding ground and back on itself making an oscillator. Isolate isolate then isolate again! More details as Allan says is necessary to diagnose properly.
jonathan
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
JEGG / Remote Possibilities in Acoustic Music & Location Recording
5
Doozer / Remote Possibilities in Acoustic Music & Location Recording
20
jakromm / Remote Possibilities in Acoustic Music & Location Recording
8
hollywood_steve / Remote Possibilities in Acoustic Music & Location Recording
8

Forum Jump